Se ha logrado un exploit tfp0 en iOS 12.2

Se ha logrado un exploit tfp0 en iOS 12.2
4.9 (98.67%) 15 votos

Se ha logrado un exploit tfp0 en iOS 12.2 1

La última versión jailbreakable de iOS en el momento de escribir este artículo es iOS 12.1
.2
, pero eso podría cambiar en el futuro.

El aficionado de iOS @NedWilliamson tuiteó un teaser el viernes por la tarde de lo que parece ser un éxito tfp0 exploit para iOS 12.2
en un iPhone 6s Plus, una proeza que supuestamente fue posible después de trabajar en estrecha colaboración con el investigador de seguridad de larga reputación Brandon Azad:

Se ha logrado un exploit tfp0 en iOS 12.2 2

Ned señala que el puerto kernel_task que logró utiliza un error del núcleo titulado "CVE-2019-8605", Que debería funcionar bien con cualquiera de los siguientes teléfonos:

  • iPhone 5s y más nuevo
  • iPad Air y más nuevo
  • iPod touch 6ta generación

En particular, los dispositivos A12 (X) aún requerirían una derivación PAC, que aún no está disponible al momento de escribir este artículo.

Tal vez, como era de esperar, el desarrollador principal incuestionable Pwn20wnd retwitteó la publicación original y continuó reiterando uno de sus muchos comentarios sabios: manténgase en el firmware más bajo posible si le preocupa el jailbreak. Basándonos en esta respuesta, solo podemos inferir que Pwn20wnd puede muy bien tener interés en actualizar unc0ver para admitir el exploit.

Por lo que vale, Apple
Dejó de firmar iOS 12.2
en mayo, lo que evita que los usuarios pasen de una versión más reciente de iOS. Dicho esto, aquellos que no están ya en iOS 12.2
No se puede sacar provecho de este exploit si algo se materializa de él.

Recomendamos:  Los boffins de Boston descubren cómo rastrear dispositivos Bluetooth sin violar la seguridad

Basándonos en el Tweet original de Ned, podemos deducir que el exploit aún necesita un poco de trabajo para hacerlo más estable, pero esto es algo que se puede abordar con el tiempo. Desafortunadamente, no se ha proporcionado ETA a partir de ahora.

Debería ser interesante ver si esta vulnerabilidad será utilizada por alguno de los equipos actuales de jailbreak en un futuro cercano. Después de todo, siempre es maravilloso cuando una versión más nueva de iOS recibe un soporte nuevo de la comunidad jailbreak.

¿Estás emocionado por lo que todo esto implica? Discuta en la sección de comentarios a continuación.

Dejános tus Comentarios: